Технические FAQs

Задать Вопрос

Какова минимальная версия библиотек softmotion для MotionPro, которая позволит LMC20 работать с Lexium32 через CANmotion fieldbus?

Минимальная версия библиотек softmotion для MotionPro, которая позволит LMC20 работать с Lexium32 через полевую шину CANmotion, - это версия v1949. Если библиотеки softmotion старше, система не будет работать. В этом случае обновите библиотеки softmotion и загрузите проект в контроллер LMC20.
Вы нашли ответ на свой вопрос?
Как мы можем улучшить информацию?