Технические FAQs

Задать вопрос

Есть реле Tesys T с прошивкой версии 2.5. При подключении реле к компьютеру программа PowerSuite не может верно определить прошивку. Что делать?

Программа PowerSuite является устаревшей программой. Для ее замены была выпущена программа SoMove. PowerSuite способна работать с реле с версиями 2.4. и меньше. Для более новых версий прошивок необходимо использовать программу SoMove.
Вы нашли ответ на свой вопрос?
Как мы можем улучшить информацию?