Технические FAQs

Задать вопрос

Может ли Somachiпe v4.1 работать на а ПК, если на нем установлены другие версии CoDeSys?

В общем случае разные версии программного обеспечения CoDeSys и ПО на их основе, например SoMachiпe V4.1, не должны иметь никаких негативных влияний друг на друга.
Однако единственным известным ограничением является Шлюз доступа к контроллеру, который может не работать корректно Для преодоления этой проблемы в версию v4.1 встроен новый менеджер шлюзов Management Gateway способный переключаться между всеми доступными шлюзами.
 
Вы нашли ответ на свой вопрос?
Как мы можем улучшить информацию?